Jump to content
L2 Order VS Chaos Community

Search the Community

Showing results for tags 'UI'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Updates
    • Announcements
    • Info & Events
  • Boards
    • General Discussion
    • Suggestions
    • Bug Reports
    • Clan Recruitment
    • International

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I tried to make sure this hadn't been previously discussed but I am having issues with my client UI. Specifically, I cannot make any significant change to my interface settings without a crash. This includes changing resolution, windowed/full-screen, anti-aliasing settings. Also occasionally if I move an interface object like the target window of buffbar everything goes black and it can only be fixed by finding something (again like the buffbar) and moving it. I'm not sure if this is intended, or an unfortunate limitation of old technology. For reference, I am on windows 10 with a 7th gen I5 and a GTX960. I can play other interlude servers without this issue. The error created changes its path but always references "LOST_D3DDEVICE" so I'm already pretty sure its just an "old tech" issue. I have tried everything windows 10 can offer for compatibility settings, and I have also tweaked most everything in the Nvidia control panel to favor the applications preference AND specific L2 friendly settings (age appropriate). I also tried the alternate client/INI files in the "add-ons" folder to no avail. If anyone has anything to offer that can help here or a confirmation that this is intended or unavoidable behavior that would be great.