Sign in to follow this  
Followers 0
Mak0

Connection issues

4 posts in this topic

Hello,

I have had connectivity issues on the server since the very beginning, but I suspect the gravity varies depending on how many players are on the server. I have a relatively high ping with a lot of spikes / lost packets but I blame this on my WIFI card and a less than stellar router located on another floor. However, I have a specific issue with L2OVC which leads me to think is linked to some specific configuration @Emerald implemented on the server/client (maybe to prevent dual boxing?).

When I lose connection, it is not possible to get another stable connection while L2 client is open. While I am in this intermediary state (WIFI icon is fine, but no connection to internet), I receive an error in L2 client stating that the hostname cannot be resolved. I then have to close L2 client and then restart the WIFI before I can get another connection (within 2 seconds of restarting WIFI). It is not possible to get a stable connection without closing L2 client first.

Just for comparison, I can play L2 on retail or League of Legends for hours without any issue (except a few lag spikes here and there).

 

Would it be possible to identify what could cause this issue?

Share this post


Link to post
Share on other sites

Would be hard to know what the issue is, but i'm certain it has nothing to do with the server itself.

"hostname cannot be resolved" means you cannot even find the server address so there isn't really anything to connect to, this can happen if you're not connected to the internet at all for example.

You sure just restarting the client isn't enough? do you get a new IP address whenever you restart your WIFI ?

Share this post


Link to post
Share on other sites
On 04.11.2019 at 3:39 PM, Mak0 said:

Hello,

I have had connectivity issues on the server since the very beginning, but I suspect the gravity varies depending on how many players are on the server. I have a relatively high ping with a lot of spikes / lost packets but I blame this on my WIFI card and a less than stellar router located on another floor. However, I have a specific issue with L2OVC which leads me to think is linked to some specific configuration @Emerald implemented on the server/client (maybe to prevent dual boxing?).

When I lose connection, it is not possible to get another stable connection while L2 client is open. While I am in this intermediary state (WIFI icon is fine, but no connection to internet), I receive an error in L2 client stating that the hostname cannot be resolved. I then have to close L2 client and then restart the WIFI before I can get another connection (within 2 seconds of restarting WIFI). It is not possible to get a stable connection without closing L2 client first.

Just for comparison, I can play L2 on retail or League of Legends for hours without any issue (except a few lag spikes here and there).

 

Would it be possible to identify what could cause this issue?

Its from your internet connection , your pc lose wi fi connection. When this happens , close the client , disable and then  enable wi fi card from device manager, theb when u get a stable connection again open client and log in.

Share this post


Link to post
Share on other sites
On 11/6/2019 at 6:06 AM, ImmunE said:

Its from your internet connection , your pc lose wi fi connection. When this happens , close the client , disable and then  enable wi fi card from device manager, theb when u get a stable connection again open client and log in.

Hello, yes that's exactly what I am doing, but it's still not making sense why it happens only on this server :/

Oh well, I will have to deal with it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0