Sign in to follow this  
Followers 0
PrayForMercy

bug The character is stuck in the city.

13 posts in this topic

Hello,
I changed faction few days ago from Order to Chaos (using adena) and my character started to act weirdly..... My nickname keeps changing color from red to green randomly and when I set a shop.... It removes my shop message when the change happens.

It mostly stays like green......

Best regards,

 

Share this post


Link to post
Share on other sites

The character is stuck in the city. Tried the command .repair. Not helpful at opening event all the rules. The weapons are constantly changing, disappearing inventory, and constantly runs at one point.

 

Share this post


Link to post
Share on other sites
11 minutes ago, Emerald said:

Char name?

Vima

Share this post


Link to post
Share on other sites

Plizzz help. Soe doesn't helm. Restart too. All chars on the account were okay. He is constantly running, and inventory is unavailable. When in town.

Share this post


Link to post
Share on other sites

Hello,

 

The issues seems to be fixed now. Thank you very much for looking into this.

 

 

Best regards,

PrayForMercy

Share this post


Link to post
Share on other sites

When i am playing with Eva’s templar my char moves, changes weapon by itself. Also i can’t see items, jewels in my bag and my stats are always ‘0’. İf i join to event this bug gets temporary fixed. As i see this is not just my problem, many people has the same problem...

Share this post


Link to post
Share on other sites
3 hours ago, Cooper said:

When i am playing with Eva’s templar my char moves, changes weapon by itself. Also i can’t see items, jewels in my bag and my stats are always ‘0’. İf i join to event this bug gets temporary fixed. As i see this is not just my problem, many people has the same problem...

Curious that you are the first guy who ever reported this problem when "many people" have the same problem.

I suggest you to delete your current h5 version and download the game from a source from our site and apply our system patch after.


EDIT: Seems your right and other people explore that too.

 

http://l2ovc.com/downloads

Share this post


Link to post
Share on other sites

well.. dunno if this is a bug or no.. when change faction you get same "problem" for 1-2 days.. no more happends

Share this post


Link to post
Share on other sites

Bug fixed today, the issue was related to cubics.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0