Sign in to follow this  
Followers 0
Silence

Connection to server from UK

4 posts in this topic

Hello,

I was wondering if there were some changes done with the server?After update or i dont know what could cause the trouble. Because latest week is terrible for people that are playing the server from UK.

Insane lags, random disconnects, delays etc.

I have friends with the same situation from UK that are playing since 1st week and it was amazing, we had no lags or delays even when there were 300+ online players.

Everything was running smooth and clean.

Now it became a nightmare, we are getting constant DC`s and play on 3-5s delays till our chars move sometimes. I`ve checked other servers and my connection, it was perfectly fine and smooth, ping is 5-10ms, internet providor also is not the cause of the problem, I had called him, so it has to be something else. Maybe restart server or i dunno. I tried it all, even proxies. I know u doing the updates and stuff so i thought that maybe it should be checked as well, because its weird that it only targets UK people.

Please hear our small request because so far the season is amazing and well-made :)

Would be nice to enjoy it till the end without delays/disconnects like this.

Regards!

 

 

Share this post


Link to post
Share on other sites

Really? I'm in the UK and don't really have a problem

Share this post


Link to post
Share on other sites
On 27.08.2019 at 10:22 AM, Silence said:

Hello,

I was wondering if there were some changes done with the server?After update or i dont know what could cause the trouble. Because latest week is terrible for people that are playing the server from UK.

Insane lags, random disconnects, delays etc.

I have friends with the same situation from UK that are playing since 1st week and it was amazing, we had no lags or delays even when there were 300+ online players. - IF CUT OFF THIS PART MY FIX WILL WORK

Everything was running smooth and clean.

Now it became a nightmare, we are getting constant DC`s and play on 3-5s delays till our chars move sometimes. I`ve checked other servers and my connection, it was perfectly fine and smooth, ping is 5-10ms, internet providor also is not the cause of the problem, I had called him, so it has to be something else. Maybe restart server or i dunno. I tried it all, even proxies. I know u doing the updates and stuff so i thought that maybe it should be checked as well, because its weird that it only targets UK people.

Please hear our small request because so far the season is amazing and well-made :)

Would be nice to enjoy it till the end without delays/disconnects like this.

Regards!

 

 

Maybe its not server side but software side problem like old bug with usb stick ( leave keyboard and mouse only) or gamepad you have option in game menu( i have same issues back in time). 2nd option use default settings in l2.exe and check if it works.

Share this post


Link to post
Share on other sites

Seems more like personal help request rather than a bug report.

So if you're still having issues, feel free to contact me in a PM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0