Jump to content
  • Login: Online
  • Game: GM Only
  • English
  • русский
  • Ελληνικά
  • Español
  • Português
  • Lietuvių kalba
Sign in to follow this  
joker

Hey

Recommended Posts

When i get in at any l2 server i chosen my screen (l2) freezes after 2 mins and stay like that till i end process , what can it be ? i just instaled fresh windows and i dunno what the problem is... 

please any idea ? maybe to check drivers but dunno where and how , if someone can help i would appriciate it , Thanks

Share this post


Link to post
Share on other sites

Make clean install of lineage then add l2 ovc patch or go to system l2.exe> properties> compatibility and there you can try some things:

1st administrator

2nd run this program W Vista service pack 2

3th disable full screen optimalizaion

4th click in dpi  setting an change it

Try this one by one or its maybe drivers/ pendrive plug in or gamepad

Share this post


Link to post
Share on other sites
12 hours ago, Venth said:

Make clean install of lineage then add l2 ovc patch or go to system l2.exe> properties> compatibility and there you can try some things:

1st administrator

2nd run this program W Vista service pack 2

3th disable full screen optimalizaion

4th click in dpi  setting an change it

Try this one by one or its maybe drivers/ pendrive plug in or gamepad

ill this , but a friend told me that could be a driver im using Win 7 Graphic card radeon 7700 , i installed newest version of driver for that card , he told me to try to find older drivers... dunno what to do w/e ill try this one of nothing im gonna piss off rly :)  i'll keep u informed about this if someone can help...

Share this post


Link to post
Share on other sites

sorry for double post , i tried this u said its the same , after few second everything stop.... dunno what to do , i installed correct driver , rly dunno what can it be

Share this post


Link to post
Share on other sites

Cmd turn as admin then write this sfc/scannow and try other compatibility options. Remember to turn on game in widowed mode alt + enter. If dosnt work as gms for help.

Share this post


Link to post
Share on other sites

seems solved , tried other server works totally fine , im gonna try again here. thanks anyway

Share this post


Link to post
Share on other sites
7 hours ago, joker said:

seems solved , tried other server works totally fine , im gonna try again here. thanks anyway

So, how have you solved this issue?

Couse I've the same problem with my home desktop :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this